Bug 1126193 - Avr Eclipse menus not working
Summary: Avr Eclipse menus not working
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-avr
Version: 20
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Vladimir Kostadinov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-03 12:05 UTC by Onuralp SEZER
Modified: 2015-06-29 21:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-29 21:55:16 UTC


Attachments (Terms of Use)

Description Onuralp SEZER 2014-08-03 12:05:07 UTC
Description of problem:
Avr Eclipse menus not working.

Version-Release number of selected component (if applicable):
eclipse-avr-2.3.4-8.fc20.noarch


How reproducible:
I was tried configure for "arduino" platform. First  I was tried to add "programmer configurations"(preferences>AVR>AVRDude>Programmer configurations>Add) nothing come up and just simply empty button clicked. Also I checked "Avr" programmer configuration from project settings which is that's also not working. But interestingly I downloaded "eclipse luna"(latest version of eclipse) and also add "cdt" + "avr" plugins and everything was worked. Programmer configurations menus and also avr configurations from project settings just worked. 

Steps to Reproduce:
1. Create C Project with AVR Tool chain
2. Add programmer configurations (not working)
3. Stuck on empty configuration

Actual results:
AVR Plugins completely not working.

Expected results:
AVR plugins should work and programmer configurations should added.

Additional info:
No extra unless If I have to add please say it. 

Thank you

Comment 1 Fedora End Of Life 2015-05-29 12:33:14 UTC
This message is a reminder that Fedora 20 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 20. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '20'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 20 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

Comment 2 Fedora End Of Life 2015-06-29 21:55:16 UTC
Fedora 20 changed to end-of-life (EOL) status on 2015-06-23. Fedora 20 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.