Bug 1126220 - Section 2.3.3 - External Database Requirements provides ambiguous information regarding supported Postgres configurations
Summary: Section 2.3.3 - External Database Requirements provides ambiguous information...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide
Version: 560
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Macpherson
QA Contact: Dan Macpherson
URL:
Whiteboard:
Depends On:
Blocks: sat-docs
TreeView+ depends on / blocked
 
Reported: 2014-08-03 17:44 UTC by Rich Jerrido
Modified: 2015-10-21 03:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-21 03:08:46 UTC


Attachments (Terms of Use)

Description Rich Jerrido 2014-08-03 17:44:19 UTC
Description of problem:

In section 2.3.3 of the Installation Guide it is stated:

" Red Hat supports Red Hat Satellite installations on a External Database using one of the following:

    PostgreSQL 8.4 or greater
"

This statement is ambiguous and could potentially end up with the user having an unsupported configuration. 

Reading that statement directly, the user may assume that Satellite 5.6+ is supported with Postgres 9.2 or 9.3, which may or may not be a QA'd configuration. 

If Satellite 5.6+ is supported with any of the 9.x versions of Postgres, please update the documentation to state that explicitly. Otherwise, change "Postgres 8.4 or later" to exactly "Postgres 8.4"

Comment 3 Dan Macpherson 2015-10-21 03:08:46 UTC
Closing this bug as the requirements for Satellite 5.7 have changed. Requirements for external database are now PostgreSQL 9.2, which is in the Installation Guide:

https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/5.7/html/Installation_Guide/sect-Scenario_3_Installing_Satellite_with_External_Database.html#sect-External_Database_Requirements


Note You need to log in before you can comment on or make changes to this bug.