Bug 1126230 - xorg-x11-drv-intel Installed (but unpackaged) file(s) found
Summary: xorg-x11-drv-intel Installed (but unpackaged) file(s) found
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-intel
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-03 19:40 UTC by Tomas Pelka
Modified: 2014-10-14 04:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 04:56:35 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1376 normal SHIPPED_LIVE xcb-util, xorg-x11-drivers, and mesa bug fix and enhancement update 2014-10-14 01:11:03 UTC

Description Tomas Pelka 2014-08-03 19:40:42 UTC
Description of problem:
Checking for unpackaged file(s): /usr/lib/rpm/check-files /usr/src/redhat/BUILDROOT/xorg-x11-drv-intel-2.99.911-4.el6.x86_64
error: Installed (but unpackaged) file(s) found:
   /usr/bin/intel-virtual-output

Version-Release number of selected component (if applicable):
xorg-x11-drv-intel-2.99.911-4.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Adam Jackson 2014-08-05 15:03:44 UTC
Yet another bug that simply would not be an issue if we shipped mock.  I sure do love wasting my time like this.

Comment 4 errata-xmlrpc 2014-10-14 04:56:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1376.html


Note You need to log in before you can comment on or make changes to this bug.