Bug 1126339 - kpcli missing dependencies on epel6
Summary: kpcli missing dependencies on epel6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: kpcli
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Matías Kreder
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1126336
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-04 08:32 UTC by Tuomo Soini
Modified: 2014-11-16 20:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-16 20:09:16 UTC


Attachments (Terms of Use)

Description Tuomo Soini 2014-08-04 08:32:26 UTC
Description of problem:

package: kpcli-2.7-2.el6.noarch from epel-testing
  unresolved deps: 
     perl(Clipboard)

Comment 1 Tuomo Soini 2014-09-04 06:10:21 UTC
kpcli is still not installable on epel6.

Comment 2 Matías Kreder 2014-11-16 20:09:16 UTC
perl-Clipboard has been pushed to epel6 some months ago


Note You need to log in before you can comment on or make changes to this bug.