Bug 1126492 - [RFE] [Ethtool_opts] Should be configured on NIC and not on network
Summary: [RFE] [Ethtool_opts] Should be configured on NIC and not on network
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Michael Burman
URL:
Whiteboard: network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-04 14:50 UTC by Michael Burman
Modified: 2015-04-06 09:37 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-06 09:37:52 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Michael Burman 2014-08-04 14:50:24 UTC
Description of problem:
Because this tool and feature is for physical NIC's, it should be configured on the NIC's (SetupNetwork). and not like it is today, on the network that is attached to the NIC.

Version-Release number of selected component (if applicable):
 oVirt Engine Version: 3.5.0-0.0.master.20140722232058.git8e1babc.el6 

How reproducible:
always

Steps to Reproduce:
1. configure and update ethtool_opts.[SetupNetworks]
2. the configuration made on the network and not on the NIC.
3.

Actual results:
ethtool_opts is on the network that attached to the host

Expected results:
ethtool_opts Should be configured on the NIC.

Additional info:

Comment 1 Barak 2015-04-06 09:37:52 UTC
This is a semantic issue.
moving to CLOSE WON'T FIX


Note You need to log in before you can comment on or make changes to this bug.