Bug 112655 - Metacity moves window when clicking title
Summary: Metacity moves window when clicking title
Status: CLOSED DUPLICATE of bug 107149
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-26 15:47 UTC by Jan Machac
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Machac 2003-12-26 15:47:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
When I click the title to pop the window to front, the Metacity draws
a "+" symbol next to the pointer and moves the window until I press
the button again.

Version-Release number of selected component (if applicable):
metacity-2.6.3-1

How reproducible:
Always

Steps to Reproduce:
1. Make two windows, activate the 1st.
2. Click the mouse on the title of the second window.
3. Move the mouse
    

Actual Results:  The window is moving along the mouse

Expected Results:  Do nothing

Additional info:

It's really annoying...

Comment 1 Aaron Holtzman 2003-12-30 21:44:18 UTC
This is a dup of bug 107149.

Comment 2 Jan Machac 2003-12-31 11:01:14 UTC

*** This bug has been marked as a duplicate of 107149 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.