Bug 112661 - Installer exits abnormally after mouse detection
Installer exits abnormally after mouse detection
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-26 13:58 EST by Christian Schumann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 11:49:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Schumann 2003-12-26 13:58:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20030916

Description of problem:
I'm trying to upgrade a RH 7.1 machine to fedora. After detecting the
mouse/keyboard/display, anaconda stops with "install exited
abnormally". The install is supposed to be via ftp.

lspci reads

00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host
bridge (rev 03)
00:01.0 PCI bridge: Intel Corporation 440BX/ZX - 82443BX/ZX AGP bridge
(rev 03)
00:07.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 02)
00:08.0 SCSI storage controller: Adaptec 7892B (rev 02)
00:0a.0 Ethernet controller: Intel Corporation 82557 [Ethernet Pro
100] (rev 08)
00:0c.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 08)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP
(rev 04)

The machine is a dual-PIII-500, Chipset 440BX. It has software raid
running.

I've tried a variety of options like noapic, apic, but none worked yet.

Version-Release number of selected component (if applicable):
anaconda-9.2-2

How reproducible:
Always

Steps to Reproduce:
1. Boot from floppy
2. Choose language and install medium, load NIC and SCSI drivers
3. Wait
    

Actual Results:  install exited abnormally after detecting video,
keyboard and mouse

Expected Results:  installer should start

Additional info:
Comment 1 Jeremy Katz 2004-01-03 15:13:55 EST
Can you verify your media following the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 2 Christian Schumann 2004-01-05 04:11:31 EST
Yes, I can. I used the floppy on other computers without problems,
too. These were alle non-SMP-machines.
Comment 3 Jeremy Katz 2004-10-05 11:49:43 EDT
Closing due to inactivity.  If you continue to have this problem on a
newer release of Fedora Core, please reopen and add any additional
information to this report.

Note You need to log in before you can comment on or make changes to this bug.