This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 112666 - numlock key not turned on by default- all versions
numlock key not turned on by default- all versions
Status: CLOSED DUPLICATE of bug 89791
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-26 16:44 EST by Fred Hubbard
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fred Hubbard 2003-12-26 16:44:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
just a simple request: can't we please have the numlock key turned on
prior to the logon screen (default).

Version-Release number of selected component (if applicable):
all versions

How reproducible:
Always

Steps to Reproduce:
1.just boot up
2.
3.
    

Actual Results:  numlock key not on by default

Expected Results:  numlock key on

Additional info:

just a really neet feature to have for those of us who rely on the
number pad.
Comment 1 Alexandre Strube 2004-01-13 16:34:13 EST
Or at least respect setup configuration for this.
Comment 2 Brent Fox 2004-01-14 10:14:51 EST

*** This bug has been marked as a duplicate of 89791 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.