Bug 1126675 - [RFE][tripleo]: Deploy cloud hypervisor type
Summary: [RFE][tripleo]: Deploy cloud hypervisor type
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/trip...
Whiteboard: upstream_milestone_none upstream_defi...
: 1104448 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 04:04 UTC by RHOS Integration
Modified: 2016-04-22 04:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-19 17:10:55 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-08-05 04:04:57 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/tripleo/+spec/tripleo-juno-deploy-cloud-hypervisor-type.

Description:

The goal of this blueprint is to detail how the TripleO deploy cloud type could be
varied from baremetal to using other Nova hypervisors to deploy Overcloud
services. 


Specification URL (additional information):

None

Comment 1 Keith Basil 2014-08-31 21:00:20 UTC
*** Bug 1104448 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.