Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 112673 - Programs using db4 fails with "Invalid argument" for open
Programs using db4 fails with "Invalid argument" for open
Status: CLOSED DUPLICATE of bug 91933
Product: Fedora
Classification: Fedora
Component: db4 (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-27 11:50 EST by Bjorn Knutsson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bjorn Knutsson 2003-12-27 11:50:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
A number of programs that use db4 stopped working after I installed a
vanilla kernel. I get an "Invalid argument" for when the programs try
to open the file.

Everything worked when using the Fedora kernel, but there are serious
issues for me with the Fedora kernel, rendering it useless on my system.


Version-Release number of selected component (if applicable):
db4-4.1.25-14

How reproducible:
Always

Steps to Reproduce:
1. Run the program
2. Watch it fail
3. Curse
    

Actual Results:  Program fails to start, gives error message.

Expected Results:  It should have run, as it will with a Fedora kernel

Additional info:
Comment 1 Miloslav Trmac 2003-12-27 14:07:11 EST
Duplicate of bug 91933.
Triage->Duplicate 91933
Comment 2 Aleksey Nogin 2004-01-19 00:32:33 EST

*** This bug has been marked as a duplicate of 91933 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.