Bug 1126748 - Can not boot up guest with multiple usb device
Summary: Can not boot up guest with multiple usb device
Keywords:
Status: CLOSED DUPLICATE of bug 886828
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 07:47 UTC by Qunfang Zhang
Modified: 2014-08-05 08:29 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-05 08:29:02 UTC


Attachments (Terms of Use)
qemu command line to boot up the guest with 232 usb devices (32.14 KB, application/x-shellscript)
2014-08-05 07:48 UTC, Qunfang Zhang
no flags Details
screen shot when faild to boot up the win2012r2 guest (11.05 KB, image/png)
2014-08-05 07:50 UTC, Qunfang Zhang
no flags Details

Description Qunfang Zhang 2014-08-05 07:47:07 UTC
Description of problem:
Boot up guest with 232 usb device (max number), or even 180 usb device (did not try a less number), guest failed to boot up after 1 hour. 

Version-Release number of selected component (if applicable):
kernel-2.6.32-491.el6.x86_64
qemu-kvm-0.12.1.2-2.432.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Boot up a guest with lots of usb device (I tried 232 and 180 usb devices)

Command line will be attached. 

2.
3.

Actual results:
Guest failed to boot up after 1 hour. (I did not wait for more time)

Expected results:


Additional info:

Comment 1 Qunfang Zhang 2014-08-05 07:48:59 UTC
Created attachment 924117 [details]
qemu command line to boot up the guest with 232 usb devices

Comment 2 Qunfang Zhang 2014-08-05 07:50:24 UTC
Created attachment 924119 [details]
screen shot when faild to boot up the win2012r2 guest

Comment 4 Qunfang Zhang 2014-08-05 08:29:02 UTC

*** This bug has been marked as a duplicate of bug 886828 ***


Note You need to log in before you can comment on or make changes to this bug.