Bug 1126756 - Support for GTK 3.10+
Summary: Support for GTK 3.10+
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gtk3
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 08:18 UTC by Karel Piwko
Modified: 2015-11-19 08:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-19 08:14:53 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2116 normal SHIPPED_LIVE GTK+ bug fix and enhancement update 2015-11-19 08:39:32 UTC

Description Karel Piwko 2014-08-05 08:18:56 UTC
It would be awesome if there is a way how to upgrade / multislot current GTK 3.8 with GTK 3.10 or newer.

GTK 3.10 contains a lot of widgets that are used in applications:

https://mail.gnome.org/archives/gtk-list/2013-September/msg00021.html

GTK 3.12 would bring support for high DPI displays.

Comment 6 errata-xmlrpc 2015-11-19 08:14:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2116.html


Note You need to log in before you can comment on or make changes to this bug.