Bug 1126773 - Options missing acording to manual,
Summary: Options missing acording to manual,
Keywords:
Status: CLOSED DUPLICATE of bug 1100311
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer
Version: 6.0.3
Hardware: All
OS: Linux
unspecified
low vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 08:57 UTC by Kim Borup
Modified: 2014-08-11 11:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-11 11:48:31 UTC


Attachments (Terms of Use)

Description Kim Borup 2014-08-05 08:57:47 UTC
Description of problem:
Cant delete Organisations in UI, you only get clone or nest options which are disabled. 

Version-Release number of selected component (if applicable):
6.0.3

How reproducible:
Evry time all installs. 

Steps to Reproduce:
1. login as admin in the control panel, and navigate to the Organisations tab.
2. Add new Organisations
3. Try to delete old Organisations, however you wont get the option, however option is stated in manual acording to the userguide, chapter 3.1.4

Actual results:
None option is missing

Expected results:
Delete button being there. 

Additional info:

Comment 1 RHEL Product and Program Management 2014-08-05 09:04:12 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Brad Buckingham 2014-08-11 11:48:31 UTC
Thanks for the report.

Deletion of organizations was purposely disabled during the Satellite 6 Beta; however, it will be supported with the GA.  

Closing this bug as a duplicate of the one that is re-enabling it.

*** This bug has been marked as a duplicate of bug 1100311 ***


Note You need to log in before you can comment on or make changes to this bug.