Bug 1126781 - RFE: adjust yum-downloader logic for source repos in CDN
Summary: RFE: adjust yum-downloader logic for source repos in CDN
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yum-utils
Version: 7.1
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: rc
: ---
Assignee: James Antill
QA Contact: Karel Srot
URL:
Whiteboard:
Depends On: 1082050
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 09:26 UTC by Jan Kurik
Modified: 2014-08-22 13:50 UTC (History)
9 users (show)

Fixed In Version: yum-utils-1.1.31-25.el7_0
Doc Type: Enhancement
Doc Text:
Previously, yumdownloader considered only certain naming scheme of source repositories, which Certificate-based Red Hat Network content delivery network (CDN) did not follow. As a consequence, the yumdownloader and yum-builddep utilities did not work with the source repositories created in CDN. With this update, support for the new naming scheme of source repositories has been added, and yumdownloader and yum-builddep now work with source CDN repositories as intended.
Clone Of: 1082050
Environment:
Last Closed: 2014-08-12 12:31:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:1046 normal SHIPPED_LIVE yum-utils enhancement update 2014-08-12 16:31:00 UTC

Description Jan Kurik 2014-08-05 09:26:28 UTC
This bug has been copied from bug #1082050 and has been proposed
to be backported to 7.0 z-stream (EUS).

Comment 7 errata-xmlrpc 2014-08-12 12:31:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-1046.html


Note You need to log in before you can comment on or make changes to this bug.