Bug 1126809 - [RFE][multipath] Need a status regarding the number of active path in multipath
Summary: [RFE][multipath] Need a status regarding the number of active path in multipath
Keywords:
Status: CLOSED DUPLICATE of bug 723931
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: ---
Hardware: x86_64
OS: Unspecified
high
high vote
Target Milestone: ovirt-4.2.0
: ---
Assignee: bugs@ovirt.org
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 10:58 UTC by Elad
Modified: 2019-04-28 14:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-18 13:55:32 UTC
oVirt Team: Storage
ylavi: ovirt-4.2?
ylavi: planning_ack+
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)

Description Elad 2014-08-05 10:58:11 UTC
Description of problem:
There is no indication of the status of an iSCSI bond. 
User cannot know what's the status of each initiator participating in the bond on each host in the DC. 

Version-Release number of selected component (if applicable):
ovirt-engine-3.5.0-0.0.master.20140629172257.git0b16ed7.el6.noarch

Comment 1 Yaniv Kaul 2015-11-18 21:12:40 UTC
- Removed iSCSI - I assume it's also relevant for FC.
- It'd be nice to:
1. Display number of paths (per disk for direct LUN?, per SD otherwise?)
2. Warn if a single path exists
3. SLA - act if only a single path remains - migrate to a different host, for example.

Comment 2 Yaniv Lavi 2016-12-05 13:21:28 UTC
Also need the paths status like which one are up and which are down or whether this is in use at all.

Comment 3 Yaniv Kaul 2017-06-18 13:55:32 UTC

*** This bug has been marked as a duplicate of bug 723931 ***


Note You need to log in before you can comment on or make changes to this bug.