Bug 112685 - Xfree86 Dual monitor configuration
Summary: Xfree86 Dual monitor configuration
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-28 05:35 UTC by Alex
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFreeConfig (3.80 KB, text/plain)
2003-12-28 05:40 UTC, Alex
no flags Details

Description Alex 2003-12-28 05:35:15 UTC
Description of problem:
Dual monitor XFree86 set up

Version-Release number of selected component (if applicable):
XFree86-4.3.0-42

How reproducible:
voodoo 3dfx 16M PCI video card - standard XFree86 driver (tdfx)
generic nvidia 64M AGP video card (driver from nvidia.com)

Steps to Reproduce:
1.configure dual monitor for XFree86 server
2.login using gdm
3.logout
  
Actual results:
screen1 turn blank
screen0 turn blank but with the "x" cursor, cursor can still be
controlled by pointing device. 

Expected results:
GDM login welcome screen should appear

Additional info:

Comment 1 Alex 2003-12-28 05:40:42 UTC
Created attachment 96714 [details]
XFreeConfig

Comment 2 Mike A. Harris 2004-01-10 15:16:21 UTC
Fedora Core test1, which this is filed against, is a beta test
release which is not supported.  Please upgrade to the final
Fedora Core 1 official release.

Also note, when using a 3Dfx video card in a multihead setup, that
it MUST be configured in your system BIOS as the Primary VGA
adaptor or it will not work properly.

On a third point, Red Hat does not in any way support 3rd party
binary only drivers such as those from nvidia.com.


*** This bug has been marked as a duplicate of 73733 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.