Bug 1126912 - VirtIO-Win Build 81 seems to have broken driver signatures
Summary: VirtIO-Win Build 81 seems to have broken driver signatures
Keywords:
Status: CLOSED DUPLICATE of bug 1117055
Alias: None
Product: Fedora
Classification: Fedora
Component: virtio-win
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vadim Rozenfeld
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 14:55 UTC by Lev Veyde
Modified: 2014-08-06 01:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 01:49:38 UTC


Attachments (Terms of Use)

Description Lev Veyde 2014-08-05 14:55:01 UTC
Description of problem:

The latest Fedora release of VirtIO-Win drivers
( http://secondary.fedoraproject.org/pub/alt/virtio-win/latest/bin/virtio-win-0.1-81.iso )

seems to have drivers for Win8 with broken signatures for VirtIO-Block and VirtIO-SCSI drivers. This is visible during the driver installation due to the big red warning about the broken signatures.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Install VirtIO-Block or VirtIO-SCSI drivers under Win 8 / 2K12
2. Note the big red warning dialog

Actual results:
Warning about the broken signature/lack of signature is shown

Expected results:
We should see only a small warning about installing non-WHL'd drivers signed by Red Hat.

Additional info:
oVirt WGT can be installed to see how only these two drivers have the issue.

Comment 1 Mike Cao 2014-08-06 01:49:38 UTC

*** This bug has been marked as a duplicate of bug 1117055 ***


Note You need to log in before you can comment on or make changes to this bug.