Bug 112692 - --without-included-regex causes error at building tests
Summary: --without-included-regex causes error at building tests
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sed   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-28 16:55 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 4.0.8-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-12 09:02:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error log from my sed rebuild (13.83 KB, text/plain)
2003-12-28 16:56 UTC, Robert Scheck
no flags Details

Description Robert Scheck 2003-12-28 16:55:23 UTC
Description of problem:
Trying to rebuild the latest sed, I noticed, that the rebuild dies at the rebuilding tests, caused by the enabled "--without-included-regex" parameter in the latest release.

I attached you the error log.

Version-Release number of selected component (if applicable):
sed-4.0.8-2

How reproducible and steps to Reproduce:
wget http://download.fedora.redhat.com/pub/fedora/linux/core/development/SRPMS/sed-4.0.8-2.src.rpm
rpmbuild --rebuild sed-4.0.8-2.src.rpm
# Die and have fun with the error ;-)
  
Expected results:
Well, remove --without-included-regex from ./configure and move it back to
# XXX testsuite not passing: --without-included-regex
as it was in the versions before ;-)

Comment 1 Robert Scheck 2003-12-28 16:56:49 UTC
Created attachment 96716 [details]
The error log from my sed rebuild

Comment 2 Jakub Jelinek 2004-01-12 09:02:09 UTC
glibc regex was just improved, that's all.
Try sed-4.0.8-3 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.