Bug 1126943 - Require SafeMode gem version to latest
Summary: Require SafeMode gem version to latest
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Stephen Benjamin
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks: 1115027 1126087 1127597
TreeView+ depends on / blocked
 
Reported: 2014-08-05 16:05 UTC by Stephen Benjamin
Modified: 2016-04-22 16:51 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:19:48 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6855 None None None 2016-04-22 16:51:36 UTC

Description Stephen Benjamin 2014-08-05 16:05:41 UTC
In order to support fixed respond_to? in templates

Comment 1 Stephen Benjamin 2014-08-05 16:05:43 UTC
Created from redmine issue http://projects.theforeman.org/issues/6855

Comment 2 Stephen Benjamin 2014-08-05 16:05:49 UTC
Upstream bug assigned to stbenjam@redhat.com

Comment 4 Bryan Kearney 2014-08-05 18:05:54 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/6855 has been closed
-------------
Anonymous
Applied in changeset commit:00b12263ea0e2d222cf55931329c6ee5fa0e3d07.

Comment 5 Dominic Cleal 2014-08-07 08:44:55 UTC
https://github.com/svenfuchs/safemode/commit/eba59e7f164c1644375cbd238ca019633bc99c7f is the specific patch.

Comment 7 Corey Welton 2014-08-20 12:56:32 UTC
This appears to be more of a dev bug/not really customer facing. That said, confirmed latest version of safemode rpm is requested/included/installed.

Verified in Satellite-6.0.4-RHEL-6-20140813.2

Comment 8 Bryan Kearney 2014-09-11 12:19:48 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.