Bug 112698 - Hardware Browser not responsive at all window will not populate with any info lines text of any kind
Hardware Browser not responsive at all window will not populate with any info...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: hwbrowser (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-28 20:39 EST by David Yancey
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 18:23:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Yancey 2003-12-28 20:39:30 EST
Description of problem:  The hardware browser once selected out of the
 main menu will not respond or populate any information or text of any
kind.  There is no eror message the window simply will not populate
with info after any length wait.


Version-Release number of selected component (if applicable):  Fedora
Core 1


How reproducible:  Every time


Steps to Reproduce:
1.  click main menu
2.  click systems tools
3.  click hardware browser
  
Actual results:  window opens then simply stops running or gathering data


Expected results:  hardware browser should open with information about
the hardware on the computer.


Additional info:  I am running Fedora on a Compaq Presario 2525US.
Comment 1 Brent Fox 2004-01-06 14:31:19 EST
Try running hwbrowser as root from a command line.  Do any debugging
messages appear in the terminal?
Comment 2 Brent Fox 2004-02-17 18:23:43 EST
Closing due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.