Bug 1126987 - RHEL6.6 httpd crash during upgrade on ipa replica
Summary: RHEL6.6 httpd crash during upgrade on ipa replica
Keywords:
Status: CLOSED DUPLICATE of bug 1008018
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: httpd
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Web Stack Team
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 19:11 UTC by Scott Poore
Modified: 2014-08-11 11:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-11 11:11:09 UTC


Attachments (Terms of Use)
abrt crash dir (3.32 MB, application/x-gzip)
2014-08-05 19:12 UTC, Scott Poore
no flags Details

Description Scott Poore 2014-08-05 19:11:00 UTC
Description of problem:

Upgrading an IPA Replica from RHEL6.5 to RHEL6.6 results in httpd crashing.  I'm not seeing this happen on IPA servers.

Version-Release number of selected component (if applicable):
ipa-server-3.0.0-42.el6.x86_64
httpd-2.2.15-29.el6_4.x86_64


How reproducible:
Seems consistent.


Steps to Reproduce:
1.  Setup IPA Master server with ipa-server-install on RHEL6.5
2.  Setup IPA Replica server with ipa-replica-prepare and ipa-replica-install
3.  On Master setup RHEL6.6 repo configs and, yum -y update 'ipa*' sssd
4.  On Replica setup RHEL6.6 repo configs and, yum -y update 'ipa*' sssd

Actual results:
httpd crashes.


Expected results:
No crash.

Additional info:
I'll attach the abrt files shortly.

Comment 1 Scott Poore 2014-08-05 19:12:21 UTC
Created attachment 924272 [details]
abrt crash dir

Comment 3 Jan Kaluža 2014-08-11 11:11:09 UTC
From the backtrace, this looks like the same issue as in Bug 1008018

*** This bug has been marked as a duplicate of bug 1008018 ***


Note You need to log in before you can comment on or make changes to this bug.