Bug 1126988 - Where are the graphical disk burning applications in RHEL 7
Summary: Where are the graphical disk burning applications in RHEL 7
Keywords:
Status: CLOSED DUPLICATE of bug 1094968
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: brasero
Version: 7.0
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: David King
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 19:16 UTC by Joe Wright
Modified: 2018-12-06 17:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 06:53:54 UTC


Attachments (Terms of Use)

Description Joe Wright 2014-08-05 19:16:39 UTC
Description of problem:
I cannot find the graphical disk burning applications in RHEL 7. Searching packages on the portal yields no results. Has Brasero and K3b been replaced?

Version-Release number of selected component (if applicable):
- RHEL 7.0
- Brasero
- K3b

How reproducible:
100%

Steps to Reproduce:
1. yum install brasero (fails)
2. yum install k3b (fails)
3.

Actual results:
no packages available

Expected results:


Additional info:

Why are these packages not available? Disk burning is pretty base functionality and we are currently restricted to command line only applications for this. This is a major issue when RHEL 7 is used as a graphical workstation and will all but eliminate someone not familiar with the CLI's ability to burn disks, potentially forcing the use of third party applications.

K3b and Brasero are currently available and working on Fedora 20. suggest backport?

Comment 1 Joe Wright 2014-08-05 19:24:21 UTC
Packages for brasero and k3b appear to exist for workstation and desktop versions only. Cannot install to server

Comment 3 David King 2014-08-06 06:53:54 UTC
This bug was already reported against the brasero component, but was then moved to the distribution component, Marking as a duplicate on that basis.

*** This bug has been marked as a duplicate of bug 1094968 ***


Note You need to log in before you can comment on or make changes to this bug.