Bug 1126995 - i740 module load error
Summary: i740 module load error
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-i740
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 20:02 UTC by Tomas Pelka
Modified: 2014-10-14 04:56 UTC (History)
1 user (show)

Fixed In Version: xorg-x11-drv-i740-1.3.4-11.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 04:56:37 UTC
Target Upstream Version:


Attachments (Terms of Use)
xorg.log (6.00 KB, text/x-log)
2014-08-05 20:02 UTC, Tomas Pelka
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1376 normal SHIPPED_LIVE xcb-util, xorg-x11-drivers, and mesa bug fix and enhancement update 2014-10-14 01:11:03 UTC

Description Tomas Pelka 2014-08-05 20:02:42 UTC
Created attachment 924276 [details]
xorg.log

Description of problem:
[   547.662] (II) LoadModule: "i740"
[   547.662] (II) Loading /usr/lib64/xorg/modules/drivers/i740_drv.so
[   547.669] (EE) Failed to load /usr/lib64/xorg/modules/drivers/i740_drv.so: /usr/lib64/xorg/modules/drivers/i740_drv.so: undefined symbol: I740_Sync
[   547.669] (II) UnloadModule: "i740"
[   547.669] (II) Unloading i740
[   547.669] (EE) Failed to load module "i740" (loader failed, 7)

Version-Release number of selected component (if applicable):
xorg-x11-drv-i740-1.3.4-10.el6
xorg-x11-server-Xorg-1.15.0-16.el6

How reproducible:
100%

Steps to Reproduce:
1. load i740 module
2.
3.

Actual results:
see description

Expected results:


Additional info:

Comment 4 errata-xmlrpc 2014-10-14 04:56:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1376.html


Note You need to log in before you can comment on or make changes to this bug.