Bug 112706 - perl-PDL shell broken
Summary: perl-PDL shell broken
Status: CLOSED DUPLICATE of bug 163219
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-PDL   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-29 10:03 UTC by Dov Grobgeld
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 19:55:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dov Grobgeld 2003-12-29 10:03:35 UTC
Description of problem:

    The interactive Perl Data Language shell is crippled due to
    the missing file PDL/pdldoc.db. This file is built when building
    PDL. The spec for perl-PDL should be changed to include this file.

Version-Release number of selected component (if applicable):

v2.4.0

How reproducible:

Everytime.

Steps to Reproduce:
1. From the shell run:

         shell> perldl

2.
3.
  
Actual results:

Unable to find PDL/pdldoc.db in
/usr/lib/perl5/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/5.8.1:/usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.1:/usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.0:/usr/lib/perl5/site_perl:/usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.1:/usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.0:/usr/lib/perl5/vendor_perl:/usr/lib/perl5/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/5.8.1:.

Expected results:

-

Additional info:

-

Comment 1 Peter van Egdom 2005-08-19 19:45:21 UTC
Still happens with package "perl-PDL-2.4.1-11" on FC4.
Changing version from "fc1" to "fc4".

Comment 2 Peter van Egdom 2005-08-19 19:55:47 UTC
Closing this bug as a duplicate of bug 163219.

The reason that this bug is closed as a duplicate of bug 163219 (and not
vice-versa) is that bug 163219 contains a fix for this specific bug.

*** This bug has been marked as a duplicate of 163219 ***


Note You need to log in before you can comment on or make changes to this bug.