Bug 1127084 - record task cancellation activities
Summary: record task cancellation activities
Keywords:
Status: CLOSED DUPLICATE of bug 1127088
Alias: None
Product: Beaker
Classification: Community
Component: scheduler
Version: 0.17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 06:27 UTC by matt jia
Modified: 2018-02-06 00:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 06:42:23 UTC


Attachments (Terms of Use)

Description matt jia 2014-08-06 06:27:34 UTC
As we are allowing to cancel recipes tasks by using command line, we should record it like we record other job activities.

Comment 2 Dan Callaghan 2014-08-06 06:46:07 UTC

*** This bug has been marked as a duplicate of bug 1127088 ***


Note You need to log in before you can comment on or make changes to this bug.