Bug 112709 - Iptables closes established connections
Iptables closes established connections
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: iptables (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-29 10:28 EST by Pedro Galan Caballero
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 07:05:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Galan Caballero 2003-12-29 10:28:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Hi Bugzilla,

I have just upgrated the kernel in my gateway from kernel-2.4.18-27.7 
to kernel-2.4.20-27.7 release and I am having problems with 
established connections handled by iptables.

I am having problems with ssh and telnet sessions estabished from my 
LAN with external hosts since I have updated the kernel. It worked 
fine with kernel kernel-2.4.18-27.7 but since the last update 
established connections are closed in a period of time.


Any ideas ???

Version-Release number of selected component (if applicable):
iptables-1.2.8-8.72.3, kernel-2.4.20-27.7

How reproducible:
Always

Steps to Reproduce:
1. kernel-2.4.20-27.7
2. iptables-1.2.8-8.72.3
3. allow outgoing packets (ports ssh /telnet) from LAN to any 
external host
4. allow incoming packets from related connections
5. establish any ssh / telnet session to a remote host
6. in a preiod of time the session is closed
    

Additional info:
Comment 1 Thomas Woerner 2004-10-08 07:05:53 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.