Bug 1127166 - chown does not respect NFSv4 no_root_squash
Summary: chown does not respect NFSv4 no_root_squash
Keywords:
Status: CLOSED DUPLICATE of bug 1106351
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nfs-utils-lib
Version: 6.5
Hardware: All
OS: Linux
urgent
high
Target Milestone: rc
: ---
Assignee: Steve Dickson
QA Contact: JianHong Yin
URL:
Whiteboard:
Depends On: 1043558 1106351
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 10:08 UTC by JianHong Yin
Modified: 2018-12-09 18:17 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1106351
Environment:
Last Closed: 2014-08-06 10:14:21 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 514303 None None None Never

Comment 2 JianHong Yin 2014-08-06 10:14:21 UTC

*** This bug has been marked as a duplicate of bug 1106351 ***


Note You need to log in before you can comment on or make changes to this bug.