Bug 1127179 - Crash when inserting a link on an image
Summary: Crash when inserting a link on an image
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gtkhtml3
Version: 6.6
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1363705
TreeView+ depends on / blocked
 
Reported: 2014-08-06 10:40 UTC by Jiri Koten
Modified: 2017-03-21 09:09 UTC (History)
3 users (show)

Fixed In Version: gtkhtml3-3.32.2-3.el6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-21 09:09:32 UTC


Attachments (Terms of Use)
ABRT log (295.52 KB, text/plain)
2014-08-06 10:40 UTC, Jiri Koten
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0581 normal SHIPPED_LIVE evolution bug fix update 2017-03-21 12:23:58 UTC
GNOME Bugzilla 701247 None None None Never

Description Jiri Koten 2014-08-06 10:40:01 UTC
Created attachment 924434 [details]
ABRT log

Description of problem:
Composing HTML msg and clicked on Insert Link Icon in toolbar. Evolution crashed.

According to abrt it's supposed to be dupe of bz#965910.

Version-Release number of selected component (if applicable):
evolution-2.32.3-33.el6
gtkhtml3-3.32.2-2.el6

How reproducible:
Cannot reproduce

Comment 2 Milan Crha 2016-08-31 09:37:43 UTC
Steps from the upstream bug report:
1) Insert and image 
2) Select the image
3) Click on the Insert Link button to add a url

This can be reproduced also in the gtkhtml-editor-test.

Comment 6 errata-xmlrpc 2017-03-21 09:09:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0581.html


Note You need to log in before you can comment on or make changes to this bug.