Bug 1127238 - [Rubygem-Staypuft] "Configure external interface on network node" not clickable
Summary: [Rubygem-Staypuft] "Configure external interface on network node" not clickable
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: Installer
Assignee: Jason E. Rist
QA Contact: Omri Hochman
URL: https://trello.com/c/4aEzEymg/273-ux-...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 12:49 UTC by Mike Kolesnik
Modified: 2015-04-28 16:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-28 16:20:04 UTC


Attachments (Terms of Use)

Description Mike Kolesnik 2014-08-06 12:49:57 UTC
Description of problem:
On the "Services Configuration" scree under "Neutron" tab "Configure external interface on network node" appears to be clickable, but doesn't toggle the checkbox.


Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Create a new Neutron-based deployment in staypuft
2. Reach the "Services Configuration" screen
3. Try to click "Configure external interface on network node"

Actual results:
Checkbox doesn't toggle


Expected results:
Checkbox should toggle


Additional info:
A "hand" icon appears on the text, but doesn't appear on the checkbox, making this even more confusing

Comment 3 Arthur Berezin 2015-04-28 16:20:04 UTC
Refocusing engineering efforts on OSP7-Manager. 
Closing this BZ due to low priority and no customer cases attached.


Note You need to log in before you can comment on or make changes to this bug.