Bug 1127252 - JON 3.3 Can't Edit System Administration/SystemSettings, error registering RHQ JAAS modules
Summary: JON 3.3 Can't Edit System Administration/SystemSettings, error registering R...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: DR02
: JON 3.3.0
Assignee: Jirka Kremser
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 13:10 UTC by Mike Foley
Modified: 2014-12-11 14:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-11 14:04:27 UTC
Type: Bug


Attachments (Terms of Use)
Cant edit system settings 1 (207.98 KB, image/png)
2014-08-06 13:11 UTC, Mike Foley
no flags Details
Cant edit system settings 2 (16.80 KB, image/png)
2014-08-06 13:11 UTC, Mike Foley
no flags Details
Cant edit system settings 3 (124.73 KB, image/png)
2014-08-06 13:12 UTC, Mike Foley
no flags Details
Cant edit system settings 4 (202.86 KB, image/png)
2014-08-06 13:12 UTC, Mike Foley
no flags Details

Description Mike Foley 2014-08-06 13:10:39 UTC
Description of problem:  JON 3.3  Can't Edit System Administration/SystemSettings 


Version-Release number of selected component (if applicable):
JON 3.3

How reproducible:
100%

Steps to Reproduce:
1.  menu ... Administration/SystemSettings
2.  click Save
3.

Actual results:
error.  see attachments.

Expected results:
able to edit system settings 

Additional info:

Comment 1 Mike Foley 2014-08-06 13:11:22 UTC
Created attachment 924477 [details]
Cant edit system settings 1

Comment 2 Mike Foley 2014-08-06 13:11:49 UTC
Created attachment 924478 [details]
Cant edit system settings 2

Comment 3 Mike Foley 2014-08-06 13:12:11 UTC
Created attachment 924479 [details]
Cant edit system settings 3

Comment 4 Mike Foley 2014-08-06 13:12:37 UTC
Created attachment 924480 [details]
Cant edit system settings 4

Comment 5 Jirka Kremser 2014-08-12 14:11:45 UTC
I can't reproduce. Could you also provide a screenshot with LDAP settings?

Comment 6 Jay Shaughnessy 2014-09-09 15:20:40 UTC
Mike, is this still an issue, no reply to Jirka above...


Note You need to log in before you can comment on or make changes to this bug.