Bug 1127372 - nightly builds of RHEL 6.6 Server ISO not booting
Summary: nightly builds of RHEL 6.6 Server ISO not booting
Keywords:
Status: CLOSED DUPLICATE of bug 1127364
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: grub
Version: 6.6
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 996235
TreeView+ depends on / blocked
 
Reported: 2014-08-06 18:39 UTC by Frank Ramsay (HPE)
Modified: 2014-08-14 13:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-14 13:31:31 UTC


Attachments (Terms of Use)

Description Frank Ramsay (HPE) 2014-08-06 18:39:36 UTC
Description of problem:
the nightly builds of the RHEL 6.6 Server ISO drops intoa GRUB prompt and stops.


Version-Release number of selected component (if applicable):
RHEL-6.6-20140806.n.0-Server-x86_64-dvd1.iso
RHEL-6.6-20140801.n.0-Server-x86_64-dvd1.iso
RHEL-6.6-20140805.n.0-Server-x86_64-dvd1.iso


How reproducible:
100%

Steps to Reproduce:
1.  Try to boot nightly build iso for server
2.
3.

Actual results:
drops into grub prompt instead of starting install,


Expected results:
install os.


Additional info:

Comment 4 Frank Ramsay (HPE) 2014-08-08 15:08:07 UTC
The SGI UV1000 and UV2000 systems only boot in UEFI mode.

Comment 5 Jan Grulich 2014-08-14 13:31:31 UTC

*** This bug has been marked as a duplicate of bug 1127364 ***


Note You need to log in before you can comment on or make changes to this bug.