Bug 1127391 - ERROR [RHQ Server Polling Thread] (enterprise.communications.command.client.JBossRemotingRemoteCommunicator)- {JBossRemotingRemoteCommunicator.init-callback-failed}
Summary: ERROR [RHQ Server Polling Thread] (enterprise.communications.command.client.J...
Keywords:
Status: CLOSED DUPLICATE of bug 1127414
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Agent
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: DR02
: JON 3.3.0
Assignee: RHQ Project Maintainer
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 19:35 UTC by Matt Mahoney
Modified: 2014-08-26 12:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-26 12:15:38 UTC
Type: Bug


Attachments (Terms of Use)
agent.log (465.70 KB, text/plain)
2014-08-06 19:35 UTC, Matt Mahoney
no flags Details

Description Matt Mahoney 2014-08-06 19:35:03 UTC
Created attachment 924584 [details]
agent.log

Description of problem:

Error in agent.log file after clean install and server start.

ERROR [RHQ Server Polling Thread] (enterprise.communications.command.client.JBossRemotingRemoteCommunicator)- {JBossRemotingRemoteCommunicator.init-callback-failed}The initialize callback has failed. It will be tried again. Cause: org.jboss.remoting.CannotConnectException:Can not connect http client invoker after 1 attempt(s) -> java.net.ConnectException:Connection refused. Cause: org.jboss.remoting.CannotConnectException: Can not connect http client invoker after 1 attempt(s)

Version-Release number of selected component (if applicable):
JON 3.3 DR01

How reproducible:


Steps to Reproduce:
1. Install and start JON
2.
3.

Actual results:
Errors in agent.log after clean install/start.

Expected results:
Should be zero silent Errors in server.log

Additional info:

Comment 2 Heiko W. Rupp 2014-08-26 12:15:38 UTC

*** This bug has been marked as a duplicate of bug 1127414 ***


Note You need to log in before you can comment on or make changes to this bug.