Bug 1127458 - [RFE] Provide Capability Similar to rhn-satellite-exporter in Satellite 5 for Satellite 6
Summary: [RFE] Provide Capability Similar to rhn-satellite-exporter in Satellite 5 for...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Inter Satellite Sync
Version: Unspecified
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: Chris Duryee
QA Contact: jcallaha
URL:
Whiteboard:
: 615360 (view as bug list)
Depends On:
Blocks: sat-nextgen
TreeView+ depends on / blocked
 
Reported: 2014-08-06 22:07 UTC by Rich Jerrido
Modified: 2019-08-12 14:36 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:09:56 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Red Hat Bugzilla 1127456 None None None Never
Red Hat Bugzilla 1176642 None None None Never

Internal Links: 1127456 1176642

Description Rich Jerrido 2014-08-06 22:07:17 UTC
This bz requests the capability of Satellite 6 to have a functionality similar to rhn-satellite-exporter in Satellite 5. This capability is used today by a great deal of customers who have either completely air-gapped environments, which aren't connected to the public internet. For these systems, rhn-satellite-exporter provided a supported means for a user to export content from their Satellite to external media (such as ISO, disk mount, USB drive) for manual transport into their disconnected environment. 


With the introduction of lifecycle environments in Satellite 6, it would also be able to export entire environments such as :

Library -> ISO
DEV -> ISO
DEV/RHEL6-ContentView1 -> ISO

Comment 1 RHEL Product and Program Management 2014-08-06 22:33:47 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 6 Mike McCune 2014-10-16 15:56:47 UTC
*** Bug 615360 has been marked as a duplicate of this bug. ***

Comment 14 jcallaha 2016-04-28 18:41:05 UTC
Verified in Satellite 6.2 Beta RC. This functionality is now provided by katello-backup and katello-restore.

Comment 16 errata-xmlrpc 2016-07-27 09:09:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.