Bug 1127618 - Deployment shows up twice under Monitor\Tasks
Summary: Deployment shows up twice under Monitor\Tasks
Keywords:
Status: CLOSED EOL
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: ruby193-rubygem-foreman-tasks
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: Installer
Assignee: Mike Burns
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 09:15 UTC by Tzach Shefi
Modified: 2016-09-29 13:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-29 13:40:13 UTC


Attachments (Terms of Use)
Monitor tasks, why two of them, only deployed one. (3.04 KB, image/png)
2014-08-07 09:15 UTC, Tzach Shefi
no flags Details
Pic (124.57 KB, image/png)
2014-08-07 09:33 UTC, Tzach Shefi
no flags Details

Description Tzach Shefi 2014-08-07 09:15:05 UTC
Created attachment 924815 [details]
Monitor tasks, why two of them, only deployed one.

Description of problem: I've successfully deployed one Neutron none HA deployment, during the process got stuck on iptables bug and GW problem, had to resume.  Looking under Monitor\Tasks I see two deployments instead of just one. See attached pic.


Version-Release number of selected component (if applicable):
rhel-osp-installer-0.1.6-5.el6ost.noarch
foreman-installer-1.5.0-0.6.RC2.el6ost.noarch
openstack-foreman-installer-2.0.16-1.el6ost.noarch

How reproducible:
Not sure

Steps to Reproduce:
1. Deploy a Neutron none HA, if gets stuck on bugs workaround them and resume
2. Once completed go to Monitor\Tasks see if you have only one or more lines
3.

Actual results:
I see two lines, two deployments?  

Expected results:
Should see only one line.

Additional info:

Comment 1 Tzach Shefi 2014-08-07 09:33:24 UTC
Created attachment 924831 [details]
Pic

Original screen shoot was bad ignore it use this one

Comment 4 Jaromir Coufal 2016-09-29 13:40:13 UTC
Closing list of bugs for RHEL OSP Installer since its support cycle has already ended [0]. If there is some bug closed by mistake, feel free to re-open.

For new deployments, please, use RHOSP director (starting with version 7).

-- Jaromir Coufal
-- Sr. Product Manager
-- Red Hat OpenStack Platform

[0] https://access.redhat.com/support/policy/updates/openstack/platform


Note You need to log in before you can comment on or make changes to this bug.