Bug 1127722 - after a successful installation the neutron host is flaged has 'no changes' instead of active
Summary: after a successful installation the neutron host is flaged has 'no changes' i...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: foreman
Version: 5.0 (RHEL 7)
Hardware: All
OS: All
low
low
Target Milestone: ---
: Installer
Assignee: Mike Burns
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 12:14 UTC by Yogev Rabl
Modified: 2015-04-28 16:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-28 16:19:57 UTC


Attachments (Terms of Use)

Description Yogev Rabl 2014-08-07 12:14:56 UTC
Description of problem:
After the installation of OSP with a controller, a Neutron host & 2 compute hosts shows the controller & the compute hosts as "active", in the "all hosts" page in the Staypuft web UI. But the Neutron host status is "no changes".
  

Version-Release number of selected component (if applicable):
ruby193-rubygem-staypuft-0.1.22-1.el6ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. run an OSP installation with Neutron 
2. After the installation is done go to the all hosts page in the Staypuft UI


Actual results:
the hosts of the controller and the compute nodes are in status of "active" & the Neutron is "no changes"

Expected results:
all the hosts should be "active"

Additional info:

Comment 3 Mike Burns 2014-08-07 22:21:04 UTC
Dominic,

I expect this is notabug, but can you (or someone) explain this?

Comment 4 Arthur Berezin 2015-04-28 16:19:57 UTC
Refocusing engineering efforts on OSP7-Manager. 
Closing this BZ due to low priority and no customer cases attached.


Note You need to log in before you can comment on or make changes to this bug.