Bug 1127732 - Wrong version of content view when immediately publishing a second content view
Summary: Wrong version of content view when immediately publishing a second content view
Keywords:
Status: CLOSED DUPLICATE of bug 1104175
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 12:38 UTC by David Davis
Modified: 2014-08-11 12:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-11 12:51:22 UTC


Attachments (Terms of Use)

Description David Davis 2014-08-07 12:38:32 UTC
Description of problem:

When I published a content view and the immediately proceeded to publish a second content view, I got the same number instead of n+1.

Version-Release number of selected component (if applicable):

6.0.4

How reproducible:

Always

Steps to Reproduce:
1. Publish a content view
2. Without leaving the screen, click "Publish New Version" again

Actual results:

Observe n (the version of the first view) instead of n+1.

Expected results:

n+1

Additional info:

Comment 1 David Davis 2014-08-07 12:40:12 UTC
To be clear, this is one content view (but two versions).

Comment 2 RHEL Product and Program Management 2014-08-07 12:44:33 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Brad Buckingham 2014-08-11 12:51:22 UTC

*** This bug has been marked as a duplicate of bug 1104175 ***


Note You need to log in before you can comment on or make changes to this bug.