Bug 1127801 - Provisioning templates don't support RHEL 7
Summary: Provisioning templates don't support RHEL 7
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 15:12 UTC by David Juran
Modified: 2017-02-23 21:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-05 13:18:49 UTC


Attachments (Terms of Use)

Description David Juran 2014-08-07 15:12:51 UTC
Description of problem:
The "Kickstard default" partition table doesn't list "Red Hat 7" among it's  oses:

Version-Release number of selected component (if applicable):
foreman-1.6.0.21-1.el6sat

Steps to Reproduce:
1. Hosts -> Partition Tables
2. Kickstart default
3. Note that Red Hat 7 is missing

Comment 1 RHEL Product and Program Management 2014-08-07 15:14:01 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 David Juran 2014-08-07 15:18:10 UTC
Same is actually true for most (all?) provisioning templates.

Comment 4 Dominic Cleal 2014-09-05 13:18:49 UTC
https://github.com/theforeman/community-templates/pull/110 will fix this.  Going to close pending next major release as it's only a comment.


Note You need to log in before you can comment on or make changes to this bug.