Bug 1127837 - upgrade to 0.9.1
Summary: upgrade to 0.9.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-pyphen
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Eric Smith
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 16:17 UTC by Alon Levy
Modified: 2014-09-02 03:55 UTC (History)
1 user (show)

Fixed In Version: python-pyphen-0.9.1-1.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-23 02:00:06 UTC


Attachments (Terms of Use)
proposed fix (5.36 KB, patch)
2014-08-07 16:20 UTC, Alon Levy
no flags Details | Diff

Description Alon Levy 2014-08-07 16:17:12 UTC
Description of problem:
pyphen is a requirement for weasyprint, weasyprint currently requires a too old version of pyphen, upgrading to the latest release, 0.9.1, fixes bug 1127836.

I'll attach the patch for updating the package after saving this bug (so the changelog can contain the bug id).

Comment 1 Alon Levy 2014-08-07 16:20:55 UTC
Created attachment 924957 [details]
proposed fix

Comment 2 Fedora Update System 2014-08-07 20:22:25 UTC
python-pyphen-0.9.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-pyphen-0.9.1-1.fc20

Comment 3 Fedora Update System 2014-08-07 20:30:38 UTC
python-pyphen-0.9.1-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/python-pyphen-0.9.1-1.el6

Comment 4 Fedora Update System 2014-08-08 00:41:37 UTC
Package python-pyphen-0.9.1-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing python-pyphen-0.9.1-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-2157/python-pyphen-0.9.1-1.el6
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2014-08-23 02:00:06 UTC
python-pyphen-0.9.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2014-09-02 03:55:33 UTC
python-pyphen-0.9.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.