Bug 1127942 - Attach root cause when TldParsingDeploymentProcessor.parseTLD() catches XMLStreamException
Summary: Attach root cause when TldParsingDeploymentProcessor.parseTLD() catches XMLSt...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: DR1
: EAP 6.4.0
Assignee: John Allen
QA Contact: Michael Cada
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 23:32 UTC by James Livingston
Modified: 2019-08-19 12:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-3717 Major Closed TldParsingDeploymentProcessor.parseTLD does not attach root cause 2018-09-24 18:21:16 UTC

Description James Livingston 2014-08-07 23:32:58 UTC
When TldParsingDeploymentProcessor.parseTLD() catches IOException it attached it as the root cause of the DeploymentUnitProcessingException. When it catches XMLStreamException it does not.

Comment 2 Martin Velas 2014-08-11 07:15:31 UTC
This issue is still valid for EAP 6.3.0.ER10 bits.

Comment 4 Radim Hatlapatka 2014-09-17 13:54:58 UTC
Verified with EAP 6.4.0.DR1.1


Note You need to log in before you can comment on or make changes to this bug.