Bug 1127973 - Document for Backup-Restore_API_Integration
Summary: Document for Backup-Restore_API_Integration
Keywords:
Status: CLOSED DUPLICATE of bug 1108245
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.4.1-1
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Andrew Dahms
QA Contact: Lucy Bopf
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 03:08 UTC by Udayendu Sekhar Kar
Modified: 2019-04-28 09:55 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-09 23:01:42 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Udayendu Sekhar Kar 2014-08-08 03:08:33 UTC
Description of problem:
Currently we dont have any docs available for Backup-Restore_API_Integration of rhev manager and we are bound to share the upstream docs which is not a good idea. So we need some good documentation for this feature along with the example:

Upstream doc: http://www.ovirt.org/Features/Backup-Restore_API_Integration
bugzilla : https://bugzilla.redhat.com/show_bug.cgi?id=922475

This feature was introduced in rhevm 3.3. So we need the docs for rhevm 3.3 and 3.4.

Version-Release number of selected component (if applicable):
rhevm 3.3 & 3.4

Comment 1 Andrew Dahms 2014-10-09 23:01:42 UTC
There are two bug requesting details on the backup and restore feature. Because these bugs are requesting the same details, I am closing this bug and will continue further discussion in the other bug - BZ#1108245.

Udayendu, I have added you to the CC list for that bug so that you can track progress with this request.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1108245 ***


Note You need to log in before you can comment on or make changes to this bug.