Bug 1128000 - Can not download packages from cds server with proxy server.
Summary: Can not download packages from cds server with proxy server.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: CDS
Version: 2.1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.0.0
Assignee: John Matthews
QA Contact: Radek Bíba
URL:
Whiteboard:
Depends On: 1349361
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 05:38 UTC by Yoshinori Takahashi
Modified: 2019-07-11 08:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-01 22:08:17 UTC


Attachments (Terms of Use)
script to set up squid proxy for the purpose of reproducer (1.39 KB, text/plain)
2014-08-11 14:17 UTC, mkovacik
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0367 normal SHIPPED_LIVE Red Hat Update Infrastructure 3.0 Release 2017-03-02 03:05:22 UTC

Comment 5 mkovacik 2014-08-11 14:17:02 UTC
Created attachment 925777 [details]
script to set up squid proxy for the purpose of reproducer

Comment 16 Patrick Creech 2016-03-30 14:47:07 UTC
Fixing version

Comment 20 errata-xmlrpc 2017-03-01 22:08:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:0367


Note You need to log in before you can comment on or make changes to this bug.