Bug 1128001 - Can not use <TAB> key to switch to "Use Anyway" button
Summary: Can not use <TAB> key to switch to "Use Anyway" button
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Jiri Konecny
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 05:46 UTC by Lingfei Kong
Modified: 2015-10-16 06:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-16 06:45:01 UTC


Attachments (Terms of Use)
X.log (40.68 KB, text/plain)
2014-08-08 05:48 UTC, Lingfei Kong
no flags Details
anaconda.log (8.11 KB, text/plain)
2014-08-08 05:49 UTC, Lingfei Kong
no flags Details

Description Lingfei Kong 2014-08-08 05:46:47 UTC
Description of problem:
Installing rhel6.6 host on a bare metal machine, when enter into graphical model anaconda will require to input Root Password first, if you input a illegal password such as: redhat, it will pop up a dialog, i can not switch to the "Use Anyway" button on the dialog by pressing <TAB> key

Version-Release number of selected component (if applicable):
RHEL-6.6-20140731.1
anaconda-13.21.224-1.el6

How reproducible:
100%

Steps to Reproduce:
1. Install  rhel6.6 host on a bare metal machine
2. Enter into graphical model
3. Input a illegal password such as: redhat
4. When anaconda pop up a dialog, try to use <TAB> key to switch to the "Use Anyway" button

Actual results:
Failed to switch to the "Use Anyway" button

Expected results:
Switch to the "Use Anyway" button successfully

Additional info:
The attachment is anaconda.log and X.log

Comment 1 Lingfei Kong 2014-08-08 05:48:05 UTC
Created attachment 925076 [details]
X.log

Comment 2 Lingfei Kong 2014-08-08 05:49:02 UTC
Created attachment 925077 [details]
anaconda.log

Comment 5 Lingfei Kong 2014-08-08 07:13:55 UTC
It works well for RHEL6.5

Comment 6 Samantha N. Bueno 2014-08-21 12:26:29 UTC
This is not a blocker since it does not impede or break installation. Deferring to 6.7 planning.

Comment 9 Jiri Konecny 2015-10-16 06:45:01 UTC
Hello,

I tested it on configurations:

RHEL 6.6 - anaconda-13.21.229
RHEL 6.7 - anaconda-13-21-239

and everything seems to work correctly. 
I can't reproduce this bug so I'm closing it.


Note You need to log in before you can comment on or make changes to this bug.