Bug 1128098 - [Regression]Can't open the edit page of external tracker bugs in administration
Summary: [Regression]Can't open the edit page of external tracker bugs in administration
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Administration
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 09:56 UTC by Rony Gong 🔥
Modified: 2014-08-11 01:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-08 10:53:01 UTC


Attachments (Terms of Use)

Description Rony Gong 🔥 2014-08-08 09:56:37 UTC
Description of problem:
Can't open the edit page of external tracker bugs in administration

Version-Release number of selected component (if applicable):
4.4.5024-1

How reproducible:
Always

Steps to Reproduce:
1. After upgrade from 4.4.5023-5 to 4.4.5024-1
2. Log in as admin, access below link(administration -> external tracker -> click any component)
https://bzweb01-qe.app.eng.rdu.redhat.com/page.cgi?id=externalbugs/edit.html&tracker_id=50
https://bzweb01-qe.app.eng.rdu.redhat.com/page.cgi?id=externalbugs/edit.html&action=new
3.

Actual results:
Error : 500

Expected results:
Open page successfully.

Additional info:
error log:
[Fri Aug 08 05:50:51 2014] [error] Error loading type module: ModPerl::Util::exit: (120000) exit was called at /var/www/html/bugzilla/Bugzilla/Error.pm line 146Compilation failed in require at (eval 1482) line 3, <DATA> line 187.\n
[Fri Aug 08 05:50:57 2014] [error] Error loading type module: ModPerl::Util::exit: (120000) exit was called at /var/www/html/bugzilla/Bugzilla/Error.pm line 146Compilation failed in require at (eval 1927) line 3, <DATA> line 187.\n
[Fri Aug 08 05:51:44 2014] [error] Error loading type module: ModPerl::Util::exit: (120000) exit was called at /var/www/html/bugzilla/Bugzilla/Error.pm line 146Compilation failed in require at (eval 2422) line 3, <DATA> line 187.\n

Comment 1 Rony Gong 🔥 2014-08-11 01:34:51 UTC
This bug can't reproduced any more after modify the url in param. So it isn't a bug


Note You need to log in before you can comment on or make changes to this bug.