Bug 1128123 - Openarena shows a black screen when started
Summary: Openarena shows a black screen when started
Keywords:
Status: CLOSED DUPLICATE of bug 1049693
Alias: None
Product: Fedora
Classification: Fedora
Component: openarena
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 10:46 UTC by ervindinevi
Modified: 2015-02-26 20:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-26 20:07:14 UTC


Attachments (Terms of Use)

Description ervindinevi 2014-08-08 10:46:49 UTC
Description of problem:
Openarena only shows a black screen from which you can't get out except by turning the computer with the power button. 

Version-Release number of selected component (if applicable):


How reproducible:Always


Steps to Reproduce:
1.Open Software center and install openarena
2.Open openarena
3.A black screen comes up and does not go away, and there is no ctrl +alt + del to escape from (does not work) 

Actual results:Openarena shows only a black screen


Expected results:Openarena should start and work normally. 


Additional info:I am using the open source radeon driver in my laptop ( I have a radeon card). No proprietary drivers are in use. The same bug happens with urbanterror, another game.

Comment 1 Sergio Rafael Herrera Sampóns 2014-12-19 21:24:34 UTC
same bug, but fedora 21

Comment 2 Fedora Admin XMLRPC Client 2015-02-26 18:39:21 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Gwyn Ciesla 2015-02-26 20:07:14 UTC

*** This bug has been marked as a duplicate of bug 1049693 ***


Note You need to log in before you can comment on or make changes to this bug.