Bug 1128166 - ksc tool exits abruptly when 'N' is entered at the time tool asks for release version while submitting the bug
Summary: ksc tool exits abruptly when 'N' is entered at the time tool asks for release...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ksc
Version: 6.6
Hardware: All
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Jiri Olsa
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 13:28 UTC by Swati Goswami
Modified: 2014-10-14 07:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no docs needed
Clone Of:
Environment:
Last Closed: 2014-10-14 07:16:14 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:1519 normal SHIPPED_LIVE new package: ksc 2014-10-14 01:22:14 UTC

Description Swati Goswami 2014-08-08 13:28:01 UTC
Description of problem:
ksc tool exits abruptly when 'N' is entered at the time tool asks for release version while submitting the bug

Version-Release number of selected component (if applicable):
ksc-0.9.13-1.el6

How reproducible:
ksc -p /home/ksc-test/ksc-result.txt -s
By using ksc to upload your data to Red Hat, you consent  to Red Hat's receipt use and analysis of this data.
 y/N:y
 File bug against RHEL version 6.6? (y/N): N

or if -n option is given still it exits if N is entered
ksc -d ipw2200-1.2.2  -n 6.6 -s
File bug against RHEL version 6.6? (y/N): N

But in earlier release it used to take version number from RHEL system, for eg
https://partner-bugzilla.redhat.com/show_bug.cgi?id=1076286

Command used was (as written in the report attached)
/usr/share/ksc/ksc.py -d ipw2200-1.2.2 -s

Comment 4 errata-xmlrpc 2014-10-14 07:16:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-1519.html


Note You need to log in before you can comment on or make changes to this bug.