Bug 112832 - yum-2.0.4 gives http errors
yum-2.0.4 gives http errors
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: yum (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-03 02:19 EST by Behdad Esfahbod
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-03 02:21:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Behdad Esfahbod 2004-01-03 02:19:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
The bug is reported and already solved upstream by me, but Seth has
not applied the patch yet I don't know why.  The patch is a pretty
obvious one.  Here is the bug report:

http://devel.linux.duke.edu/bugzilla/show_bug.cgi?id=175


Version-Release number of selected component (if applicable):
2.0.4-5

How reproducible:
Sometimes

Steps to Reproduce:
1. yum clean headers
2. yum update
3.
    

Actual Results:  You should not get any error

Expected Results:  You may get an HTTP error.

Additional info:
Comment 1 Jeff Johnson 2004-01-03 02:21:09 EST
I can/will apply the patch when seth does.

Note You need to log in before you can comment on or make changes to this bug.