Bug 112837 - Kudzu misconfigured ethernet on change
Summary: Kudzu misconfigured ethernet on change
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-03 17:57 UTC by Alan Cox
Modified: 2014-03-17 02:41 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-09-27 21:43:20 UTC


Attachments (Terms of Use)

Description Alan Cox 2004-01-03 17:57:01 UTC
Description of problem:

Remove 3c590 from one slot, insert realtek 8169 in another. Tell kudzu
to remove one configuration and use the other. Kudzu generates eth1
not eth0 lines and it doesnt work. Remove all the config, redo the
card as eth0 and it works

Comment 1 Bill Nottingham 2004-01-04 05:07:27 UTC
Using eth1 could be expected. Not working isn't. What's the
/etc/sysconfig/network-scripts/ifcfg-* and /etc/modules.conf after the
bad change?

Comment 2 Bill Nottingham 2004-02-04 06:38:03 UTC
Please try the kudzu-1.1.36.1-1 packages at:
 http://people.redhat.com/notting/kudzu/

These may resolve some of your issues.

Comment 3 Bill Nottingham 2004-08-27 22:42:21 UTC
Please try the test RPMS at:

http://people.redhat.com/notting/kudzu/

Comment 4 Bill Nottingham 2004-09-27 21:43:20 UTC
Should be fixed in the last FC1 update.


Note You need to log in before you can comment on or make changes to this bug.