Bug 1128402 - Screen resolution changes automatically when I upload anything to satellite6
Summary: Screen resolution changes automatically when I upload anything to satellite6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: jcallaha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-10 05:39 UTC by sthirugn@redhat.com
Modified: 2019-04-01 20:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 11:16:23 UTC


Attachments (Terms of Use)
browser resolution before upload (110.89 KB, image/png)
2014-08-10 05:41 UTC, sthirugn@redhat.com
no flags Details
browser resolution after upload (78.55 KB, image/png)
2014-08-10 05:41 UTC, sthirugn@redhat.com
no flags Details
browser resolution (2.22 MB, video/mp4)
2016-06-09 15:49 UTC, jcallaha
no flags Details

Description sthirugn@redhat.com 2014-08-10 05:39:43 UTC
Description of problem:
Screen resolution changes automatically when I upload anything to satellite6

Version-Release number of selected component (if applicable):
GA Snap 4 - Satellite-6.0.4-RHEL-6-20140806.0

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.9.19-1.el6_5.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.9.19-1.el6_5.noarch
* candlepin-tomcat6-0.9.19-1.el6_5.noarch
* elasticsearch-0.90.10-4.el6sat.noarch
* foreman-1.6.0.38-1.el6sat.noarch
* foreman-compute-1.6.0.38-1.el6sat.noarch
* foreman-gce-1.6.0.38-1.el6sat.noarch
* foreman-libvirt-1.6.0.38-1.el6sat.noarch
* foreman-ovirt-1.6.0.38-1.el6sat.noarch
* foreman-postgresql-1.6.0.38-1.el6sat.noarch
* foreman-proxy-1.6.0.23-1.el6sat.noarch
* foreman-selinux-1.6.0.4-1.el6sat.noarch
* foreman-vmware-1.6.0.38-1.el6sat.noarch
* katello-1.5.0-28.el6sat.noarch
* katello-ca-1.0-1.noarch
* katello-certs-tools-1.5.6-1.el6sat.noarch
* katello-installer-0.0.57-1.el6sat.noarch
* openldap-2.4.23-34.el6_5.1.x86_64
* pulp-katello-0.3-3.el6sat.noarch
* pulp-nodes-common-2.4.0-0.30.beta.el6sat.noarch
* pulp-nodes-parent-2.4.0-0.30.beta.el6sat.noarch
* pulp-puppet-plugins-2.4.0-0.30.beta.el6sat.noarch
* pulp-puppet-tools-2.4.0-0.30.beta.el6sat.noarch
* pulp-rpm-plugins-2.4.0-0.30.beta.el6sat.noarch
* pulp-selinux-2.4.0-0.30.beta.el6sat.noarch
* pulp-server-2.4.0-0.30.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.1.0-2.el6sat.noarch
* sssd-ldap-1.11.5.1-3.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Set your browser resolution to 155% (see screenshot)
2. Create a puppet repo
3. Go back to the puppet repo and select a puppet module by clicking "Browse..."
4. Click Upload

Actual results:
Notice that the browser resolution automatically changes to 100% (see screenshot)

Expected results:
Uploading anything to satellite6 should not affect my browser resolution

Additional info:
- Notice the same issue while uploading a manifest

Comment 1 sthirugn@redhat.com 2014-08-10 05:41:20 UTC
Created attachment 925468 [details]
browser resolution before upload

Comment 2 sthirugn@redhat.com 2014-08-10 05:41:47 UTC
Created attachment 925469 [details]
browser resolution after upload

Comment 4 Brad Buckingham 2016-04-28 19:50:15 UTC
With Satellite 6.2 Beta Snap 9.2, I am no longer seeing the behavior described.  For the test, I used both Chrome 45.0.2454.101 and Firefox 38.3.0.  Moving to ON_QA for verification.

Comment 5 jcallaha 2016-06-09 15:48:47 UTC
Verified in Satellite 6.2 Beta Snap 15.

Behavior is no longer present in the latest version. See attached video.

Comment 6 jcallaha 2016-06-09 15:49:23 UTC
Created attachment 1166359 [details]
browser resolution

Comment 7 Bryan Kearney 2016-07-27 11:16:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.