Bug 1128433 - VM custom properties are not saved in edit VM dialogue.
Summary: VM custom properties are not saved in edit VM dialogue.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Martin Betak
QA Contact: Lukas Svaty
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-10 12:32 UTC by Ilanit Stein
Modified: 2016-02-10 19:49 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.5.0_rc2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:28:33 UTC
oVirt Team: Virt


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31773 master MERGED frontend: Fix display of custom properties on edit VM Never
oVirt gerrit 31990 ovirt-engine-3.5 MERGED frontend: Fix display of custom properties on edit VM Never

Description Ilanit Stein 2014-08-10 12:32:49 UTC
Description of problem:
Edit VM with some custom properties, for example: viodiskcache, writethrogh. 
and press OK.
Edit VM again, do not show these settings.

Version-Release number of selected component (if applicable):
3.5-rc1

How reproducible:
100%

Expected results:
custom properties settings should be seen, on next Edit VM.

Comment 1 Omer Frenkel 2014-08-18 09:24:14 UTC
this seems to be some UI issue with presenting the value, 
i verified it is saved in the db (using ui), and value returns ok with rest

Comment 2 Lukas Svaty 2014-09-16 13:22:34 UTC
verified in vt3

Comment 3 Sandro Bonazzola 2014-10-17 12:28:33 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.