Bug 1128558 - [Docs] [Nova] [Article] Set up Ceph as a backend for Object Storage
Summary: [Docs] [Nova] [Article] Set up Ceph as a backend for Object Storage
Keywords:
Status: CLOSED DUPLICATE of bug 1387471
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 7.0 (Kilo)
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 05:31 UTC by Summer Long
Modified: 2017-01-11 05:30 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-11 05:30:14 UTC


Attachments (Terms of Use)

Description Summer Long 2014-08-11 05:31:25 UTC
Description of problem:
Need an article on how to set up Ceph as a backend for Object Storage

Comment 4 Derek 2016-08-22 12:23:24 UTC
I'll schedule it in as a work task for OSP-10 timeframe work.  We can likely put it in the cycle's "bucket 1" so that we are scheduling time to get it done early in the OSP-10 work cycle.

Comment 5 seb 2016-09-20 16:25:30 UTC
Wait, the subject is not clear and really confusing.

Are we looking at a document that describes how to configure OpenStack Nova to use Ceph to store virtual machine disks? (ephemeral disks).

Thanks!

Comment 6 seb 2016-09-21 15:36:07 UTC
As far as I saw here: https://access.redhat.com/documentation/en/red-hat-openstack-platform/9/paged/red-hat-ceph-storage-for-the-overcloud/chapter-3-integrating-an-existing-ceph-storage-cluster-in-an-overcloud

We don't have an explicit documentation for this because this is being done by OSPD.

Comment 7 Don Domingo 2017-01-11 05:30:14 UTC
There's an ongoing BZ that covers this work (BZ#1387471). I'm closing this as a duplicate, then.

*** This bug has been marked as a duplicate of bug 1387471 ***


Note You need to log in before you can comment on or make changes to this bug.